[litak1] Lampa LRF 1000W

Moderator: litak1

[litak1] Lampa LRF 1000W

Postprzez litak1 » 9 marca 2013, 20:14

Tutaj zaprezentuję swoją zdobyczną lampę rtęciową o mocy bagatelka 1000W "strusie jajo" ;) . Lampa oczywiście uszkodzona przez kuriera lub... wcześniej tego się nie dowiemy gdyż od tego sprzedawcy często widuję w ten sposób uszkodzone duże lampy, uszkodzenie polega na wypadnięciu wspornika z uchwytu bańki (cycka)
A więc odpalamy, statecznikiem do tej lampy będzie zdublowany statecznik do lampy sodowej 400W czyli 2XSTS400 które świetnie nadają się do tej lampy bez dodatkowych "satelitów" i dają prąd znamionowy :D

Obrazek
Obrazek


Tutaj pomiary na jeszcze zimnej lampie, na zdjęciach widać krzywy jarznik :evil: :evil: :evil:


Obrazek
Obrazek
Obrazek
Obrazek
Obrazek
Obrazek


Na tej fotce uszkodzenie w całej okazałości echh... :twisted: :cry: :oops:


Obrazek
Obrazek
Obrazek
Obrazek


Tutaj fotka elektrody w małej dziurce w luminoforze :P


Obrazek


i pomiary na w pełni rozgrzanej już lampce


Obrazek


po akcji


Obrazek


Lampa robi duże wrażenie pod względem wielkości bańki :D, lecz ilością i jakością światła nie powala, jak to LRF, światło typowe żółto-zielone. Co ciekawe światło wydaje się mieć lepsze parametry we wczesnym stadium rozgrzewania, niż przy pełnym rozgrzaniu (lepsze barwy)
Teoria jest wtedy, kiedy wiemy wszystko, a nic nie działa! Praktyka jest wtedy, kiedy wszystko działa, a nikt nie wie dlaczego. Na tym forum łączymy teorię z praktyką. Nic nie działa i nikt nie wie dlaczego. ;)
Avatar użytkownika
litak1
 
Posty: 1935
Zdjęcia: 259
Dołączył(a): 25 września 2011, 22:52
Lokalizacja: Wadowice

Re: [litak1] Lampa LRF 1000W

Postprzez Elektroservice » 9 marca 2013, 20:15

Spróbuj naprostować lampę uderzając o tapczan ;)
Precz z przewodami YDYt, oraz podobnymi w instalacjach elektrycznych !
Avatar użytkownika
Elektroservice
 
Posty: 5638
Zdjęcia: 0
Dołączył(a): 6 stycznia 2013, 20:40
Lokalizacja: Poznań Winogrady

Re: [litak1] Lampa LRF 1000W

Postprzez toomm40 » 9 marca 2013, 21:10

można próbować , ale to nie zawsze przynosi rezultat. a czasami przy okazji wykrusza się szkło w szyjce lampy w miejscach , gdzie są wyprowadzenia do jarznika i całej konstrukcji wsporczej.
swoja drogą to dość częsta przypadłość LRF=ów, mam wrażenie że to brak staranności przy ich produkcji :roll:
Ostatnio edytowano 9 marca 2013, 21:24 przez toomm40, łącznie edytowano 1 raz
TELAM - i wszystko jasne :D
Avatar użytkownika
toomm40
 
Posty: 4736
Zdjęcia: 0
Dołączył(a): 18 listopada 2011, 23:38
Lokalizacja: Poznań

Re: [litak1] Lampa LRF 1000W

Postprzez slaweklampy » 9 marca 2013, 21:15

Witam

Skąd pochodzi to unikalne źródło światła?

W moim egzemplarzu LRF 400W Polam z 1977 roku, który przyszedł pocztą też wyskoczył wspornik. Kilka kontrolowanych uderzeń naprawiło usterkę.
Spieszmy się zbierać stare lampy i radia, tak szybko odchodzą.
Avatar użytkownika
slaweklampy
 
Posty: 5252
Zdjęcia: 1766
Dołączył(a): 2 września 2009, 06:43
Lokalizacja: Pęplin

Re: [litak1] Lampa LRF 1000W

Postprzez Whites86 » 9 marca 2013, 21:17

z tego co widze to prad nie jest znamionowy bo ta lampka znamionowo osiąga 7,5A :)
I spojrzał Pan na to wszystko i poszedł w.... gdzieś tam
Avatar użytkownika
Whites86
Site Admin
 
Posty: 18906
Zdjęcia: 5404
Dołączył(a): 12 marca 2008, 23:18
Lokalizacja: Tczew

Re: [litak1] Lampa LRF 1000W

Postprzez KaszeL » 9 marca 2013, 21:29

Whites86 napisał(a):z tego co widze to prad nie jest znamionowy bo ta lampka znamionowo osiąga 7,5A :)


Się czepiasz :> Nie ma stateczników 1000W łatwo dostępnych i trzeba sobie jakoś radzić. Ci co mają, nie chcą sprzedać :>
Uwaga zły, zły admin. W razie problemów szukaj pomocy u dobrego -> neon44
Avatar użytkownika
KaszeL
Site Admin
 
Posty: 8081
Zdjęcia: 534
Dołączył(a): 3 czerwca 2007, 14:57
Lokalizacja: Poznań

Re: [litak1] Lampa LRF 1000W

Postprzez litak1 » 9 marca 2013, 21:38

Racja tutaj zauważyłem że miernik zaczął się rozjeżdżać później stwierdziłem że trzeba by baterię wymienić i faktycznie prąd na nowej baterii osiągnął około 7.57 A . Próbowałem wbić z powrotem ten uchwyt uderzając kontrolowanie o różne miękkie przedmioty, niestety odrapał się tylko luminofor i metalowy kielich (który ma być nałożony na cycka) spłaszczył się skutecznie blokując wprowadzenie go na swoje miejsce :cry:. Mam jeszcze taki pomysł zrobić z niej LR (to w przypadku gdybym zdobył drugą nieuszkodzoną) i tak się zastanawiam nad delikatnym przecięciem jej w miejscu spawania bańki z resztą osprzętu (pod gwintem), wyprostowania odpowiedniego ustawienia i zatopienia z powrotem palnikiem, później przedłużenia rurki pompowej przepłukaniu argonem obniżeniu ciśnienia i zatopienia rurki tylko czy mi się to uda i czy będę to robił jeszcze nie wiem
Edit
aktualizacja wyników miernik żółty jednak trochę się rozjeżdża z prądem jednak dołożyłem jeszcze jeden ;)


Obrazek


Prądy na STS400 X 2 całkiem przyzwoite
Teoria jest wtedy, kiedy wiemy wszystko, a nic nie działa! Praktyka jest wtedy, kiedy wszystko działa, a nikt nie wie dlaczego. Na tym forum łączymy teorię z praktyką. Nic nie działa i nikt nie wie dlaczego. ;)
Avatar użytkownika
litak1
 
Posty: 1935
Zdjęcia: 259
Dołączył(a): 25 września 2011, 22:52
Lokalizacja: Wadowice


Powrót do Litak1

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości